
 1 

  

 

 

 OneNote 
 

November 17, 2023 



 2 

Table of Contents 

Microsoft OneNote ..................................................................................................................................... 4 

Why use OneNote: .................................................................................................................................. 4 

Get Started – Logging in .............................................................................................................................. 4 

OneNote 365 ........................................................................................................................................... 4 

The Notebook Structure ............................................................................................................................. 4 

The OneNote web app Screen ................................................................................................................ 5 

Navigation ....................................................................................................................................... 5 

Search .............................................................................................................................................. 5 

The OneNote desktop app Screen .......................................................................................................... 5 

Searching across Notebooks for your notes ............................................................................................... 5 

Open a Notebook ........................................................................................................................................ 6 

Close a Notebook ........................................................................................................................................ 7 

Delete a notebook from OneDrive ............................................................................................................. 7 

OneDrive - online .................................................................................................................................... 7 

OneDrive - File Explorer .......................................................................................................................... 7 

Creating a New Notebook ........................................................................................................................... 8 

Adding Sections and Pages ......................................................................................................................... 8 

Sections ................................................................................................................................................... 8 

Rename, Delete, Add a page and Section Color ..................................................................................... 9 

Pages ....................................................................................................................................................... 9 

Containers ................................................................................................................................................... 9 

Moving Containers .............................................................................................................................. 9 

Combining Containers ......................................................................................................................... 9 

OneNote Ribbon ....................................................................................................................................... 10 

Home tab .............................................................................................................................................. 10 

Tags ................................................................................................................................................... 10 

Dictate ............................................................................................................................................... 10 

Feed ................................................................................................................................................... 11 

Create and Edit a Quick Note (sticky note) in your feed .................................................................. 11 



 3 

Edit the Sticky Note ....................................................................................................................... 12 

Quick Note options ....................................................................................................................... 12 

Filtering notes ............................................................................................................................... 12 

Insert Tab .............................................................................................................................................. 12 

Audio Recording ................................................................................................................................ 13 

Math Assistant .................................................................................................................................. 13 

Forms ................................................................................................................................................ 14 

Insert an existing form in a page .................................................................................................. 14 

Create a new form or new quiz .................................................................................................... 14 

Meeting Details – Inserts details from an Outlook meeting ........................................................ 15 

View tab ............................................................................................................................................ 16 

Immersive Reader ......................................................................................................................... 16 

Page Color – Each page can be a different color. ......................................................................... 17 

Page rule lines – Each page can have different rule and grid lines. ............................................. 18 

Page Versions ................................................................................................................................ 18 

Show Authors ................................................................................................................................ 19 

Deleted Notes ............................................................................................................................... 19 

Sharing and Collaboration with others ..................................................................................................... 20 

Share with People ............................................................................................................................. 20 

Share using the Share button in a Notebook ................................................................................... 21 

Another way to Share a notebook .................................................................................................... 22 

Installing OneNote (desktop app) for Windows ....................................................................................... 22 

Saving a PowerPoint Presentation into OneNote (Desktop app only) ..................................................... 23 

Import an Excel spreadsheet into a OneNote page (Desktop app only) .................................................. 24 

Excel Spreadsheet in OneNote ......................................................................................................... 24 

Password Protecting a section (Desktop app only) .................................................................................. 22 

To Remove the Password ................................................................................................................. 23 

OneNote on the go – Mobile app for iOS and Android ............................................................................ 25 

References ................................................................................................................................................ 25 

 



 4 

Microsoft OneNote 

Microsoft OneNote is a digital note-taking app that can be used for ideas, research and project 

planning saved in notebooks. Images, files, diagrams, audio, and videos can be added to these 

notebooks, and everything is automatically saved in the cloud using OneDrive.  

OneNote is part of the Office 365 suite and is free at RPI with an active RCS account. You can share 

these digital notebooks with people inside and outside of RPI. OneNote can be used in other programs 

within Office Suite, both on your desktop and mobile devices.  

Why use OneNote: 

• To keep organized for a Meeting (Agenda, notes minutes, documents to review) 

• To organize your thoughts for a presentation, proposal or class notes and projects. 

• For Instant and Real-Time collaboration 

• For personal use when organizing a celebration/to-do’s or for lists. 

• To share information with colleagues or family members instead of texting or emailing. 

• For Project Management and Spreadsheets.  

Get Started – Logging in 

OneNote 365 
 

1. Type portal.office.com – Login with your RPI email and RCS password. 

2. From the left navigation bar click OneNote  or in the top search bar type OneNote. 

The Notebook Structure 

A notebook contains sections, and under those sections are pages. Pages can then be divided into 

subpages. 
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The OneNote web app Screen 

 

 

 

Navigation – This button toggles to open and close the navigation pane on the left and displays 
your current notebook’s and where you can switch and create pages, sections, and notebooks.  

Search – Search for keywords, phrases, or tags you applied within your notes across all your 
notebooks.  

The OneNote desktop app Screen 

Search is at the top and Notebook names are under the drop-down menu and section tabs are to the 

right. 

 

Searching across Notebooks for your notes 

OneNote allows you to search notes across ALL notebooks at once.  

1. Select the magnifying glass from the left navigation pane. 

2. Then type a word or phrase on the Search line. 

 

OneNote searches: 
• Typed text. 
• Handwritten notes. 
• Words shown in pictures. 

3. Click the drop-down arrow to narrow the search to a section or 
page. OneNote highlights the search word or phrase in notes and 
pictures. 
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Open a Notebook 

Notebooks can be open two ways: 

• Go to portal.office.com and click OneNote and choose from the list below. 

• OneDrive places notebooks in their own folders for you to choose from. 

From the OneNote web app: 

1. Click once on one of the Notebooks listed in one of the tabs. Recent/Pinned/My 

notebooks/Shared with me 

 

Tab Description 

Recent Most recently opened notebooks. 

Pinned Notebooks added to the pinned tab by clicking the tack icon to the 

right of the notebook. 

My notebooks Notebooks I created. 

Shared with me Notebooks shared by others. 

Class notebooks Setup for lesson plans, interactive lessons and collaborate and 

provide feedback for a class. 

Discover View documents others are working on. 

From OneDrive: 

1. Go to portal.office.com and search for the OneDrive app. 

2. Locate the OneNote notebook below and double-click on the 

notebook name.  
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Close a Notebook 

OneNote does not have an option to close a notebook as it is automatically saved as you work in a 

notebook. 

1. Open another notebook and any changes you made on the last notebook are automatically 

saved in OneDrive OR close the OneNote Web app and the notebook is automatically saved to 

OneDrive.  

Delete a Notebook from OneDrive 

OneNote notebooks can only be deleted through OneDrive. 

OneDrive - online 

1. Go to portal.office.com  

2. Login with your RPI email and password. 

3. Search and open OneDrive. 

4. Click My files from the left navigation bar.  

5. Locate the Notebook file from the below list or click the Notebooks folder 

and then click the three dots “…” to the right of the file name and choose Delete. 

 

OneDrive - File Explorer 

If OneDrive has been downloaded.  

1. Locate the file, then choose Delete from the file explorer ribbon. 
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Creating a New Notebook 

Multiple Notebooks can be created for different subjects or projects.  

1. Go to portal.office.com 

2. Locate the OneNote icon from the left navigation pane or type OneNote in the search bar at the 

top. 

3. Click the +New notebook  button in the top left corner of the screen. 

Type a name for the New notebook and then click Create. 

 
4. A blank notebook opens. 

Adding Sections and Pages 

Sections are used as subjects or topics that arrange the Pages that hold the actual notes. Notebooks 

can have as many sections and as many pages as needed.  

Sections 

1. With a Notebook opened, click once on “This notebook is empty” and the Section Name dialog 

box appears. 

2. Enter the section name and then click OK. 

 

The section showing an Untitled Page appears under the Notebook name. 
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Rename, Delete, Add a page and Section Color 

1. Right click on the section Name and many options appear below to choose. Adding a section 

color can make that section stand out. Under Section options you can rename, delete or copy a 

link to the section. 

 

Pages 

When you first create a section, an Untitled Page is created automatically. Click to the right of the 

section to add the title of the page.  

1. As you type the name of the page, you will see the Untitled Page name changes to the name 

that you typed. 

 

Containers 

Notes or text are contained in boxes on the OneNote page. The containers expand as you type more 

text in them.  

Moving Containers 

These boxes can be moved by moving the cursor to the top border of a text container and once this 

cursor changes to a four-headed arrow. Click, hold, and drag to another place on the page. 

 

Combining Containers 

Two separate note containers can be combined into one by dragging one note container into 
another while holding down the Shift key. Once you let go of the mouse button, the contents of 
the note container that you were moving moves into the destination note container.  
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OneNote Ribbon 

There are many features on the OneNote ribbon that you are probably familiar with from other 

Microsoft applications. Those that you may not be familiar with are described below.  

Home tab 

Tags - Use tags to categorize and prioritize notes to easily mark what’s 

important, call out something you have questions on or assign action items 

for yourself and others. NOTE: Add a Checklist box/To Do tag (Ctrl + 1) 

and/or and Important (star) tag (Ctrl +2) quickly by  highlighting a word(s) 

and choose the shortcut above. 

1. Move your cursor at the beginning of the line of text you want to tag. 

2. Click Tags from the Home tab and choose a tag. NOTE: You can add as 

many tags as necessary to the same item.  

3. To delete a tag, place your cursor at the beginning of the line of text 

you want to remove the tag and choose the same tag again from the 

Tags list.  

 

 

Dictate – allows you to use the speech-to-text to create content with a microphone and an internet 

connection. 

1. Click the microphone icon  or the Dictate icon from the Home tab. 

2. From the side panel on the right, choose the language. 

3. The dictate toolbar shows at the bottom of the screen.  

4. Before you start recording, you may want to review the Dictation Settings. Click the Settings 

icon  from the toolbar. The settings allow you to change the language, test the microphone, 

enable auto-punctuation or filter sensitive phrases. Click Save.  
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5. When you are ready to speak, click the microphone icon and begin speaking. Click the 

microphone icon again when you are done speaking, to stop the text from typing.  

Feed – When the Feed pane opens, your recently edited notes appear. These notes are a 

combination of notes, page changes, and sticky notes (manually added notes in feed).  

1. With a Notebook opened on the screen, click Feed  from the Home tab. 

2. The feed panel opens on the right showing recent notes, page changes and/or sticky notes. 

Create and Edit a Quick Note (sticky note) in your feed 

1. Click + Add a note from the feed panel. 

The panel changes to the new sticky note.  

2. Begin typing your note. You can use the small text editor at the bottom of the note to make the 

note stand out. This note is automatically saved.  

3. Click the three dots (. . .) or more options to change the color, copy to clipboard or to delete the 

note. 
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Edit the Sticky Note 

1. With the feed panel open, click the sticky note you want to edit. 

2. Make your changes to the note. 

3. Click the back arrow located in the upper left of the sticky note to save the note. 

NOTE: The sticky notes in your OneNote feed are also shown in a Notes folder in Outlook Web 

and in the Microsoft Sticky Notes app for Windows 10. 

Quick Note options 

1. Right click on any note to open the note and then copy a link to the page or to remove the note 

from the list. 

 

 

 

 

 

 

Filtering notes 

1. While in feed, click the filter icon  and choose what type of note you want to filter on and 

only those notes appear in the feed panel.  

 

 

 

 

 

 

 

 

 

Insert Tab 

There are several features on the Insert tab that you are probably familiar with, so only new features 

are explained below.  https://support.microsoft.com/en-us/office/basic-tasks-in-onenote-on-windows-2eee07df-9f05-4d5f-9806-afcadb2d80b9 

https://support.microsoft.com/en-us/office/basic-tasks-in-onenote-on-windows-2eee07df-9f05-4d5f-9806-afcadb2d80b9
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Audio Recording 

You can instantly record your notes or a conversation during a meeting. NOTE: It may be a good idea to 

test your recording first for sound before starting. 

1. While on a OneNote page, place your cursor where you would like the recording to appear on 

the page. 

2. Click the Insert tab and then choose Audio .  

 
3. Begin speaking and when you are done, click stop. 

 

An Audio Recording file appears on the page.  

4. Click once on the Audio Recording and then click Play to review the recording. 

 

Math Assistant 

Type a math problem and the Math Assistant will solve it for you. - https://support.microsoft.com/en-us/office/solve-

math-equations-with-math-assistant-in-onenote-1b37bb8d-ecd1-40d7-8d0f-5e6e46547441 

1. While on a OneNote page, click the place your cursor where you would like the Math equation 

to appear on the page and begin 

writing your equation. 

2. Select the equation, and then on 

the Insert tab, click Math Assistant 

. 

The Math Assistant panel opens on the 

right. 

3. Select an action. For this example, 

choose Solve for x and the Math 

Assistant shows the answer below. 

 

 

 

 

 

 

https://support.microsoft.com/en-us/office/solve-math-equations-with-math-assistant-in-onenote-1b37bb8d-ecd1-40d7-8d0f-5e6e46547441
https://support.microsoft.com/en-us/office/solve-math-equations-with-math-assistant-in-onenote-1b37bb8d-ecd1-40d7-8d0f-5e6e46547441
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Forms 

Forms are used to create surveys, quizzes, and other forms for your notebook. 

1. While on a OneNote page, place your cursor where you would like the form to appear on the 

page and then click the Insert Tab → Forms 

The Forms for OneNote opens in the panel on the right. 

2. Click Sign in and any forms you created in the past appear below as well as the + New Form and 

+ New Quiz buttons. 

 

 

Insert an existing form in a page  

1. Click in the OneNote page where you want to insert the form and then click the Insert 

tab→Forms 

The form appears on the right side for you to choose.  

2. Click one of the forms and then choose Insert. 

3. Complete the form and then click Submit.  

4. Click Fill out the form and this form window opens to complete the form. 

Create a new form or new quiz 

1. Click the + New Form button. 

An Untitled form appears. 

2. Click Untitled form and type the name of the form. 
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3. As soon as you begin to type the name of the form, form field recommendations appear below 

to choose from. 

 

4. Click Choice and options appear for you to add text. 

 

NOTE: To learn more on how to create Forms go to itssc.rpi.edu and search for Microsoft 

forms. 

Meeting Details – Inserts details from an Outlook meeting 

You can add meeting details from Outlook into your OneNote notes. Such as the date and location, 

agenda, topic, and attendees. 

NOTE: Outlook and OneNote desktop app need to be installed on the same computer to add 

meeting details to your notes. 

1. Open the OneNote page and click the cursor on the page where you want the meeting notes to 

appear. 

2. From the Insert tab, click Meeting Details. 
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NOTE: You may be prompted to Sign in with a work or school account and the Add Meeting 

Details wants to display a new window dialog box may appear, click Allow. 

3. The Add Meeting Details panel opens to the right for you to choose today’s meeting selection 

below or to click the drop-down arrow and select a date from the calendar.  

 

4. The meeting information is added to the OneNote page. 

 

 

View tab 

Immersive Reader 

The Immersive Reader feature reads out loud and comprehends text on the screen. 

Immersive Reader is now available through several different applications including: 

• OneNote Online and Desktop app 
• Word Online and Desktop app 
• Outlook Online and Desktop app 
• Microsoft Teams 

 
1. Once on a page with text, click the View tab and choose Immersive Reader. 
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2. Click Play at the bottom of the screen. The voice selection and speed can be changed under 

Voice settings. Other features in the upper right corner are Text Preferences, Grammer 

Options, and Reading Preferences.  

Play Button (bottom of the screen) 

 

Voice Settings (bottom of the screen) 

 

Other Features - (found upper right corner of the screen) 

 

 

 

 

 

3. Click the back arrow located in the left top corner of the Dictation feature window to close the 

Immersive Reader and return to the OneNote window. https://www.thetraininglady.com/immersive-reader-

onenote/ 

 

Page Color – Each page can be a different color. 

1. While on a page, click the View tab. 

2. Click the drop-down arrow to the right of Page Color  and choose a color. 

The page changes to the color that was selected. 

 

 

 

 

Text Preferences Reading Preferences 

Grammer Options 

https://www.thetraininglady.com/immersive-reader-onenote/
https://www.thetraininglady.com/immersive-reader-onenote/
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Page rule lines – Each page can have different rule and grid lines. 

1. While on a page, click the View tab. 

2. Click the drop-down arrow to the right of Rule lines  and choose a Rule or Grid 

line. 

 

The Rule or Grid appears on the page. 

Page Versions 

OneNote (web app) keeps track of past versions of each page in your notebook. The Page Versions 

feature allows you to review those other versions and gives you the option to choose one of the past 

versions to replace the version on the screen. 

1. With the page on the screen, click the View tab and then click Page Versions. 

 

A list of versions appears below under the name of the page.  As you click on each version to review a 

note will appear at the top of the page. 
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2. Click this note to see more options.  

 

3. Choose one of the options or go back to the recent version by clicking on the page title. Click 

the Page Versions on the ribbon again to close this window. 

 

Show Authors 

This feature shows a list of authors who have added information to the notebook. 

1. While on the OneNote page, click the View tab, and then click Show Authors. 

All authors will appear to the right in a side bracket. 

 

2. Click the Show Authors again to close the Author window. 

Deleted Notes 

You can easily locate notes that were deleted by choosing the Deleted Notes option on the View tab. 

1. While in OneNote, click the View tab, and then choose Deleted Notes. 

2. On the left navigation pane click Deleted Pages and a list of deleted pages appears to the right. 

3. Right-click on one of the pages and then choose either Restore or Permanently Delete. 

 

4. Click the “X” in the upper right corner of the Deleted Notes to close the window and return to 

the Notebook. 
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Sharing and Collaboration with others 

Notebooks can be shared by others for collaboration. The online version of Microsoft OneNote allows 

real-time collaboration so multiple users can edit a notebook at the same time. 

Share with People – Using this option allows you to enter the names or e-mail addresses of those 

who you would like to share the current notebook with, as well as the type of access that the recipients 

can have to this notebook. A message can be included, as well as see who this notebook has already 

been shared with. 

1. Click File in the upper left corner, and then click Share. 

2. Choose Share with People and the Share screen for that notebook appears. 

3. Begin typing the name(s) or e-mail addresses(s). 

4. Choose what access this person or group will have (Can edit or view) 

 

5. A message can be added letting the person or group know the name and details about the 

notebook, etc. 

6. Share link with – The default is set to People in your organization with the link can edit, 

however this can be changed. Click this default to see sharing settings.  

a. You can now change the Share the link with and once you click Apply this new option 

becomes the default. 
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7. Click the More options (three dots) and then choose Share in Outlook and Outlook opens to a 

new email. 

 

8. You can also just copy the link to the clip board by choosing the Copy link button or click Send. 

Share using the Share button in a Notebook 

1. With a notebook open, click the  Share button in the upper right corner.  

2. Choose Share Entire Notebook or Copy Link to Notebook 

 

• Share Entire Notebook: If you wish to share your entire notebook with a specific 
person, you must first obtain that person's email address. Then, you can easily grant the 
receiver editing or viewing permissions. 

• Copy Link to Notebook: If you want to share your notebook with many people in your 
organization, you can send them a link exclusive to your notebook. 
https://www.makeuseof.com/tag/use-microsoft-onenote-work/ 

The Share window appears. 

3. Add a name, group, or email address. 

4. Type a message below. 

 

5. Choose Anyone, People in your organization (RPI) with the link can edit, People with existing 

access, or People you choose.  

 

5 

4 

3 

https://www.makeuseof.com/tag/use-microsoft-onenote-work/
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6. Choose under More settings what access this person/group should have. Then click Apply. 

  

Another way to Share a notebook 

1. File → Share →Share with People and the Share window appears. 

Installing OneNote (Desktop app) for Windows 

OneNote can be installed on a PC, a Mac, in a browser, or on a mobile device, and each version of 

OneNote lets you access your cloud-connected notebooks.  

Desktop install for Windows 

1. Go to: https://support.microsoft.com/en-us/office/install-or-reinstall-onenote-for-windows-

c08068d8-b517-4464-9ff2-132cb9c45c08 

2. Click Download OneNote.  

3. Run the .exe file (Submit a request if you have questions on installing) 

Password Protecting a section (Desktop app only) 

If your notebook contains personal or sensitive information, it is a good idea to use passwords to 

restrict access to your notes. In OneNote, passwords may be applied to a notebook one section at a 

time, so you can choose what information you would like to protect. 

1. From the Review Tab→ Password and then click Set Password… 

from the side panel that opens on the right.  

2. Enter and confirm a password and then click OK. 

OR 

3. Right-click on the section tab you would like to protect and choose 

Password Protect This Section and then the Password Protection 

dialog box appears to Enter and Confirm a password. IMPORTANT 

passwords are case sensitive and if you lose or forget the password, 

OneNote cannot recover the password.  

https://support.microsoft.com/en-us/office/install-or-reinstall-onenote-for-windows-c08068d8-b517-4464-9ff2-132cb9c45c08
https://support.microsoft.com/en-us/office/install-or-reinstall-onenote-for-windows-c08068d8-b517-4464-9ff2-132cb9c45c08
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An Existing Section Backups dialog box appears letting you know about existing backup copies of the 

section. 

 

4. Choose either to delete or keep existing backups. 

To Remove the Password 

1. Right click on the section tab and choose Password Protect This Section… and choose the 

Remove Password… button from the side panel on the right. 

2. Type the current password and the password is removed. 

Saving a PowerPoint Presentation into OneNote (Desktop app only) 

A PowerPoint presentation can be saved using the OneNote desktop app. 

1. Open a PowerPoint presentation and navigate to File → Print. 

2. Under the Printer dropdown, select OneNote (Desktop) 

 

3. Click Print when ready to export to OneNote (Don't select Send to OneNote 2016 if using the 

app). 
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4. Choose the Notebook where you want the slides imported and then click OK. NOTE: For this 

step to work, the notebook must already exist.  

 

Import an Excel spreadsheet into a OneNote page (Desktop app only) 

A spreadsheet can be imported into a notebook while using the OneNote desktop app. Once you close 

the desktop app that information is synced and can be accessed through the OneNote web app.  

Excel Spreadsheet in OneNote 

1. With a notebook opened on the screen using the OneNote desktop app, click the Insert tab. 

2. Click Spreadsheet and choose Existing Excel Spreadsheet or New Excel Spreadsheet. 

 

3. If you choose Existing Excel Spreadsheet, and then double-click the Excel file an Insert File 

dialog box appears. Attach File – Adds the spreadsheet as an attachment to the notebook. 

Insert Spreadsheet – Inserts the spreadsheet as an image in the notebook. 
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OneNote on the go – Mobile app for iOS and Android 

1. Go to your app store for your device to download the OneNote app. 
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