Symptoms
You attempt to add a Webex meeting in Outlook and receive an error prompting you to Dismiss
Resolution
NOTE: If receive an error adding a WebEx meeting that prompts you to Dismiss, it is more than likely WebEx is looking for you to re-authenticate your login. Usually you can resolve this by:
- Act as if you are starting a new meeting by clicking on Add Meeting
- Click on Webex Preferences - get prompted to login with RCS credentials
- Discard this meeting setup
- If this does not resolve the issue, submit a Support Request via https://itssc.rpi.edu
Cause
Webex reauthentication required.
References/Links
None at this time
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