Symptoms
Webex can become disconnected from the Outlook calendar, resulting in multiple different possible errors.
- In the Webex desktop client, an error shows "Unable to show your meetings from Microsoft 365" even though some meetings may still display below the error.
- An incomplete list of meetings displays in the Webex desktop client.
- A similar error or incomplete list of meetings displays on the Meetings tab on rensselaer.webex.com.
- When scheduling a meeting through the Webex desktop client, upon trying to save, an error is displayed.
Resolution
There are a series of steps which must all be completed in order to resolve this issue.
- Log in to the website https://rensselaer.webex.com. Authenticate with your RCSID and password via Shibboleth and Duo.
- Click on Settings on the left hand menu.
- Under Sign-in accounts confirm that Microsoft Office 365 is connected.
- If it is, click Disconnect.
- Click Connect to (re) connect to Microsoft Office 365. You may need to sign in to Microsoft Office 365 if you are not already authenticated, using your RCSID and password, via Shibboleth and Duo.
- If it is, click Disconnect.
- Continue to scroll down the page. At the bottom, under Calendar Integration confirm that Microsoft Office 365 is authorized. If not, click the Authorize button. You may need to sign in to Microsoft Office 365 if you are not already authenticated, using your RCSID and password, via Shibboleth and Duo.
- Click on Calendar on the left-hand menu and wait for the calendar to populate. This fixes the issue on the Webex website interface.
- Open the Webex desktop client. Click on your profile picture, then choose Settings from the drop-down menu.
- On the Settings page, click Meetings. If the calendar shows as Connected, select Disconnect.
- On the Settings page, click Meetings, then click the button to Connect a calendar.
- Select Microsoft 365.
- Authenticate to Microsoft 365 by providing your RPI email address, and your password. Verify your identity with Duo, then click Yes to stay signed in.
- A message will be displayed that your data is being synced with Microsoft 365.
- Click Save and go to your calendar in the Webex desktop app. Your meetings will be displayed. This resolved the issue of displaying meetings within the Webex desktop app and the issue of scheduling meetings through the Webex desktop app.
Cause
This is caused be a requirement for Webex to reauthenticate with Microsoft 365. While it may still appear to be authorized, the connection has been interrupted and needs to be reset.
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